Erste Probleme mit dem Fitbit


Nachdem mein Fitbit tagsüber schon fleißig mitlief, wollte ich gestern abend die Synchronisation an meinem Macbook (ein 4,1er) einrichten. Also hab ich die Software installiert und das Account Setup gestartet. Bei der Verbindung zur Basisstation traten dann allerdings die ersten Probleme auf: Keine Verbindung!

Nachdem ich eine Weile herumprobiert und 64bit- und 32bit-Modus ausprobiert habe, musste ich feststellen, dass ich etwas tiefer ran musste. Also habe ich den Fitbit-Daemon im Debugmodus gestartet:

sudo launchctl unload -w /Library/LaunchDaemons/com.fitbit.fitbitd.plist
sudo /usr/local/bin/fitbitd -nmb

Diesen Schritt kann man sich ersparen, wenn man einfach das Zubehörprogramm Konsole öffnet und die Konsolenmeldungen ansieht. Dort habe ich dann folgende Zeile gefunden:

Failed to initialize communication [VID: 0x10c4, PID: 0x84c4]. Is the base station plugged in?

VID 0x10c4 ist die Vendor ID, PID 0x84c4 ist die Produkt ID zur Identifikation des Fitbit auf dem USB-Bus. Aber anscheinend wurde dort nichts gefunden. Allerdings wird das Fitbit geladen, wenn es in der Basisstation steckt - ein einfacher Kabelbruch kommt auch durch die Sichtprüfung des Kabels eigentlich nicht in Frage.

Da ich mein Fitbit bei Ebay USA gekauft habe, werd ich wohl keine Chance auf Umtausch haben. Früher oder später muss ich die Basisstation wohl aufknacken und nach Hardware-Fehlern suchen. Sollte das keinen Erfolg bringen, muss ich mir irgendwie einen Ersatz organisieren - fährt demnächst jemand in die USA? ;-)

Weitere Artikel

Neue Tastatur: Pok3r Vortex RGB

New minecraft survival mod for 1.11.2

Änderungen beim Flug mit Quadkoptern

Ein paar Fotos

Nach den Crossfit Open

Crossfit Open WOD 17.5

Crossfit Open WOD 17.4

Crossfit Open WOD 17.3

Crossfit Open Workout 17.2

Crossfit Open Workout 17.1